What is the password for using the poppy humanoid image

Dear All,


I am a newby for using poppy. I downloaded, unzipped and flashed the image 2018-06-20_poppy-humanoid_xu4.img.zip into a MicroSD card from:

The Ubuntu Mate was launched on the Odroid. However, I was asked for the password for all the user options (odroid, poppy, etc.). I tried but could not figure out the password, which could not be found in the Poppy homepages. I’d be grateful if anyone could help on providing the password.

Kind regards,

Hi everyone.
I actually have the same issue as Michael, but with the torso image.

I flashed the 2018 torso OS (I tried both mmc and SD card, to use with an odroid XU4). Then tried to access to the web navigation page (may I do that without any thing actually connected to the odroid, for “proof of concept” ?) which failed both on macOS (mojave) and windows (10, after installing bonjour services).

I then tried to ‘enter’ the OS directly by connecting keyboard / mouse and screen to the odroid. It seems that poppy is not a valid password both for poppy and odroid user, the same goes for the odroid user name (I used the screen keyboard to make sure that the qwerty/azerty layout doesn’t interfere in the operation).

Does anyone have a hint on how to proceed ?

Kind Regards,

It’s strange, by default it’s user:root and password:odroid or user:poppy and password:poppy

I agree.
I tried again a few minutes ago, on an odroid XU4.
I downloaded the OS archive here : https://github.com/poppy-project/poppy-torso/releases
Unarchived it on a mac OS (Mojave) and flashed a 16 GB SD card (using dd on the terminal).
I used the virtual keyboard of ubuntu mate, tryed poppy:poppy, odroid:odroid, root:odroid
(both using the username available from the menu and selecting “other”) however none of those worked…

Does anybody experienced the same or had any success with this archive ?

@Pierre, @Generation_Robots_VM have you any ideas ?

Ideally, I think I’d be useful that one would actually download the image that is available now, flash a disk and check if it works with an odroid XU4 (i.e. if the password works).
-> If it works, then I’ll know for sure there’s something off in the way I follow the procedure.

Another option for me is to follow a different installation procedure…