Etcher, and poppy torso img

it seems there is a problem with an image.
I use the doc

Download the image of the operating system


Write the operating system image to the SD card
with the file
i haven’t got any problem

But with the second one
I have got always the same error when i use Etcher


Tank Gilles for your help
Same problem with linux one 4GoSD


I try again with a 64Go SD and’ve got the same error message with etcher …

Ok i 'm quite sure the .zip file is defective. It’s impossible to unzip the file !
So is it possible to update the gitub with a good file !
Thank you

Indeed I had many problems to unzip that file (on Xubuntu 16.04). I finally did it (in command line) but, as Luc says, this archive is suspect #1.

@Theo @damiend @Generation_Robots_VM

It’s quite weird.

i’ve downloaded this image a few years ago and never had any problem as observed.

I am currently investigating directly with @luc_vincent, we will let you know.

@Theo, any feedback about an issue like that?


I’ve sent my to @luc_vincent but the same problem, whereas I’ve always succeed to flash eMMC cards with this one.

Could you try with Linux with a 8Go SD card ? The image is more than 4Go so that can explain why you did not succeed

I ve got the solution !
There is a problem with the .zip file on github it’s not compatible with windows extract …

First i use 7zip to unzip the downloaded file

Then you can use etcher to programm the SDcard or eMMC.with the unzipped file poppy-torso-xu4-2016-05-25.img

Damien I send you all the explanation in french …I suggest to update the .zip file on github with a new one made on windows !
You can download it for a while the file
"" on adress

This file will be delete after 30 days without download

1 Like

wow thanks for this solution.