Printing problem stl

hello good morning I’m trying to print the stl file called head_back and gives me error gives the feeling that he was corrupt or bad generated.
i have downloaded from

I just tried on Cura and I have no problem.

On which software did you got this error ?

Makerbot Desktop.
Our printer is the replicator 2 and when printing or exporting fails

angel, I’m also using MakerBot software (version and I don’t have any problems with opening that file and exporting to x3g format:

And export to card:

Can you check your profile settings? I’ve seen some times if you’re using custom profiles MakerBot issues some random messages. Try using first a standard profile from MakerBot and see if that works.

Also try other parts, maybe some smaller ones to see if you have the same error.

the tool tells me that is successfully exported but actually exports 0 kb and when trying to print fails.

other pieces printed and exported without problem me

Maybe try to re-download the file ?

yes, I 've gone to download with the same result

it is weird, you can import the part into meshmixer, in the print section you can repair the part then you can export it as stl and retry if you got the same error.
At least we will have more info to detect where the problem can be.

Are you exporting to an SD card and then print from there or are you sending directly to the printer via USB cable?

with the tool that you have told me I managed to print thanks

We are new for Poppy platform, we have one torso and humanoid version of it, and trying to do our best. There is one problem we have recently faced tough. Since you decided to use Ordroid XU4 for newest releases, we could not able to see until the last minute that the head design is not suitable for this option. We found out that there are some tutorials for wiring steps and XU4 is can be seen in those pictures; however, no design changes applied to .stl files that available for us.
Could you please help us to solve this issue?

Indeed, at the time the model is on another branch:
and there is no STL.

Have you bought a Poppy Humanoid kit from Génération Robots or are you currently trying to build it by yourself ?

Hi there,
We bought from Génération Robots without 3D printed parts, since it was available here, and we have little bit experience in 3D printing. We received Ordroid XU4, whereas all the available designs and models are not based on the XU4. We saw that there is a different approach for the head_back part and a new design for it since a new ordroid part. you can see in here. This is the reason we kindly asked if we can have this new part design so we can use it in our poppy torso.

Ok so indeed, the release with Odroid XU4 was not public and was only distributed by Generation Robors. We did not thought about the cas people would buy the kit without 3D printing. Sorry it’s our fault.

We will update the repository with the new STL this week and let you know when you can get it.

BTW, there is only the head_back part which has changed…

Thank you so much for the quick action.

Just to be sure you saw it, the last release has the STL of the head back with XU4